裏表(Phinloda のもう裏だか表だか分からないページ)

コンピュータ・プログラミング系の話がメインのそれなりにごちゃごちゃしたネタばかり出てくるサイトです。多分。
<< Firefox 54.0.1 をインストールしようとしたのだが | Top | Selenium が当然動かなくなったのだが >>
Firefox 54.0.1 をインストールしようとしたのだが (2)

昨日ちょっと書き忘れていたのだが、Firefox 54.0.1 をインストールした後に、アドオンとして Selenium IDE をインストールしようとすると、このバージョンに対応していない、とか表示されてインストールできなかった。 55 以降だと動かないから動くバージョンの 54 にインストールしようとしているのに、どうも不可解だ。

次の手順でインストールできる。

addon を強制的にダウンロードする。selenium_ide-2.9.1-fx.xpi というファイルができる。

firefox 54.0.1 で、about:addons を開く。

ダウンロードした xpi のファイルを firefox の画面上にドラッグし、ドロップする。

JUGEMテーマ:コンピュータ

| Firefox | 19:59 | comments(0) | trackbacks(0)
スポンサーサイト
| - | 19:59 | - | -
コメント
コメントする









この記事のトラックバックURL
http://phinloda.jugem.cc/trackback/4119
トラックバック
Powered by "JUGEM"
▲このページの先頭へ
CALENDAR
S M T W T F S
     12
3456789
10111213141516
17181920212223
24252627282930
<< September 2017 >>
NEW ENTRIES
CATEGORIES
ARCHIVES
NEW COMMENTS
NEW TRACKBACKS
LINKS
PROFILE