裏表(Phinloda のもう裏だか表だか分からないページ)

コンピュータ・プログラミング系の話がメインのそれなりにごちゃごちゃしたネタばかり出てくるサイトです。多分。
<< Rails をインストールしようとしたのだが | Top | Rails の開発環境をインストールしようとしたのだが (2) >>
Rails の開発環境をインストールしようとしたのだが

Rails ってテーマ探したら最新の投稿が 2014年だったので、何か選択ミスった気がしてきたけど、気にしない。 Eclipse からインストールし直して、本体は Oxygen.2 になった。 Ruby はダウンロードサイトを見ると、2.5 は使うな(笑)とか太字で書いてあるので、2.4.3-1 (x64) をインストール。 Rails は何も考えずに gem install rails したら、5.1.4 が入ったようだ。

まあここまではokとして、その後の Aptina Studio 3 Plugin を入れるところでハマった。 次のようなダイアログが出てくるし、困ったものだ。

Incompatible debugger version.
The remote debugger version might not match the expected protocol version (2006040705).

JUGEMテーマ:Ruby on Rails!

| Ruby | 17:09 | comments(0) | trackbacks(0)
スポンサーサイト
| - | 17:09 | - | -
コメント
コメントする









この記事のトラックバックURL
http://phinloda.jugem.cc/trackback/4265
トラックバック
Powered by "JUGEM"
▲このページの先頭へ
CALENDAR
S M T W T F S
   1234
567891011
12131415161718
19202122232425
262728293031 
<< August 2018 >>
NEW ENTRIES
CATEGORIES
ARCHIVES
NEW COMMENTS
NEW TRACKBACKS
LINKS
PROFILE